Аллион клуб
     
Форум об автомобилях Тойота Аллион и Тойота Премио  
СТРОЧНАЯ РЕКЛАМА (расценки здесь)
Доставка цветов в Боевой Исилькульский район Омская область из Исилькуля Здесь можно заказать клубные футболки
Ремонт легковых автомобилей в Красноярске, тел. 8-923-320-6964, 214-13-95 Книга Toyota Allion/Premio модели 2WD&4WD с 2007 г. (скидка 10%)

Автор Тема: Помогите!!!!пожалуйста  (Прочитано 15905 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Barkas
  • Сообщений: 8
  • Регистрация: 08.04.11
  • Пол: Мужской
  • E-mail
    Toyota Premio, 2003, 1zz-ак
Помогите!!!!пожалуйста
« : 09 Апреля 2011, 04:40:37 »
Стоит DVA привод "Пролоджи" соеденённая со стандартной головой Premio  2003 года,всё отлично работало,скинули клемы -пропала иконка Video,которая переключала голову на DVD привод...что делать???как  вернуть иконку?помогите пожалуйста  :'(



 
Оффлайн netcat
  • Сообщений: 174
  • Регистрация: 19.07.10
  • Пол: Мужской
  • E-mail
    Адрес: Курган
    Тойота Аллион, 2002, 1NZFE
Re: Помогите!!!!пожалуйста
« Ответ #1 : 09 Апреля 2011, 05:47:22 »
Попробуй туда-сюда провода в ДВД переткнуть. Кнопка видео по идее появляется когда голова видит, что к ней что то подключено по АV проводам. Проверь сам ДВД, идет ли на него питание. Может голове требуется загрузочный диск, чтобы вернулись все функции. Есть таковой у тебя?



Оффлайн Barkas
  • Сообщений: 8
  • Регистрация: 08.04.11
  • Пол: Мужской
  • E-mail
    Toyota Premio, 2003, 1zz-ак
Re: Помогите!!!!пожалуйста
« Ответ #2 : 09 Апреля 2011, 11:34:11 »
Нет,нету такого
Может голове требуется загрузочный диск, чтобы вернулись все функции. Есть таковой у тебя?
нету...(((



Оффлайн Barkas
  • Сообщений: 8
  • Регистрация: 08.04.11
  • Пол: Мужской
  • E-mail
    Toyota Premio, 2003, 1zz-ак
Re: Помогите!!!!пожалуйста
« Ответ #3 : 09 Апреля 2011, 11:35:12 »
DVD питание работает...Саббуфер подключённый к нему выдаёт звук



 
Оффлайн netcat
  • Сообщений: 174
  • Регистрация: 19.07.10
  • Пол: Мужской
  • E-mail
    Адрес: Курган
    Тойота Аллион, 2002, 1NZFE
Re: Помогите!!!!пожалуйста
« Ответ #4 : 09 Апреля 2011, 12:50:30 »
DVD питание работает...Саббуфер подключённый к нему выдаёт звук
Не понял, сабвуфер напрямую к ДВД что ли подключен? Тебе нужен загрузочный диск, ищи нужный по модели головы.



Оффлайн Barkas
  • Сообщений: 8
  • Регистрация: 08.04.11
  • Пол: Мужской
  • E-mail
    Toyota Premio, 2003, 1zz-ак
Re: Помогите!!!!пожалуйста
« Ответ #5 : 09 Апреля 2011, 19:54:37 »
Напрямую,да там через предохранители,ну как надо короче...думаешь то что из за снятие клем система полетела?Может с проводами что то?



Оффлайн ..............
  • Сообщений: 23510
  • Регистрация: 15.11.08
  • Пол: Мужской
  • Judge not lest ye be judged

  • Адрес: ............
Re: Помогите!!!!пожалуйста
« Ответ #6 : 09 Апреля 2011, 20:15:49 »
Напрямую,да там через предохранители,ну как надо короче...думаешь то что из за снятие клем система полетела?Может с проводами что то?
Диск загрузочный вставь и всё заработает



Оффлайн syv
  • Сообщений: 1727
  • Регистрация: 10.12.08
  • Пол: Мужской
  • Фотоальбом (5 фото)
    E-mail

    Адрес: Алтайский край, г.Барнаул
    Тойота Аллион, 2002, 1ZZ-FE
Re: Помогите!!!!пожалуйста
« Ответ #7 : 11 Апреля 2011, 06:43:00 »
Надо снять голову и выдергивать шнур RCA из головы и обратно вставлять и будет тебе счастье, была такая же ситуация у меня после снятия клемы пропала иконка VIDEO все перепробывал, но помогло только выдергивание шнура RCA.

Отпишись, поможет или нет


« Последнее редактирование: 11 Апреля 2011, 06:44:57 от syv »

Оффлайн Barkas
  • Сообщений: 8
  • Регистрация: 08.04.11
  • Пол: Мужской
  • E-mail
    Toyota Premio, 2003, 1zz-ак
Re: Помогите!!!!пожалуйста
« Ответ #8 : 13 Апреля 2011, 19:51:06 »
Хорошо)Попробую)))отпишусь))



Оффлайн prapor2051
  • Сообщений: 184
  • Регистрация: 20.11.10
  • Пол: Мужской
  • E-mail
    Адрес: г. Ишим
    Toyota Premio, 2003, 1NZ-FE
Re: Помогите!!!!пожалуйста
« Ответ #9 : 16 Апреля 2011, 12:27:27 »
Поставил DVD,все подключил правильно,убрал блокировки,но монитор светится белым светом.По памяти нажимаю кнопки на мониторе они работают,кнопки "видео" от DVD нет.шнур сам паял,дело в том что у меня Navi видео не показывает-нет меню,камера заднего вида тоже не фурычит,экран белым светится и все.Прошу помощи может кто сталктвался.



Оффлайн prapor2051
  • Сообщений: 184
  • Регистрация: 20.11.10
  • Пол: Мужской
  • E-mail
    Адрес: г. Ишим
    Toyota Premio, 2003, 1NZ-FE
Re: Помогите!!!!пожалуйста
« Ответ #10 : 16 Апреля 2011, 14:08:48 »
Вот



Оффлайн Barkas
  • Сообщений: 8
  • Регистрация: 08.04.11
  • Пол: Мужской
  • E-mail
    Toyota Premio, 2003, 1zz-ак
Re: Помогите!!!!пожалуйста
« Ответ #11 : 18 Апреля 2011, 17:24:33 »
Надо снять голову и выдергивать шнур RCA из головы и обратно вставлять и будет тебе счастье, была такая же ситуация у меня после снятия клемы пропала иконка VIDEO все перепробывал, но помогло только выдергивание шнура RCA.

Отпишись, поможет или нет
Я поробывал,все провода перетыкал...не получается,но есть один провод впаенный в саму голову...может это и есть он?



Оффлайн syv
  • Сообщений: 1727
  • Регистрация: 10.12.08
  • Пол: Мужской
  • Фотоальбом (5 фото)
    E-mail

    Адрес: Алтайский край, г.Барнаул
    Тойота Аллион, 2002, 1ZZ-FE
Re: Помогите!!!!пожалуйста
« Ответ #12 : 20 Апреля 2011, 09:36:12 »
Я поробывал,все провода перетыкал...не получается,но есть один провод впаенный в саму голову...может это и есть он?
я выдергивал только RCA из головы синий квадратный штекер



Оффлайн prapor2051
  • Сообщений: 184
  • Регистрация: 20.11.10
  • Пол: Мужской
  • E-mail
    Адрес: г. Ишим
    Toyota Premio, 2003, 1NZ-FE
Re: Помогите!!!!пожалуйста
« Ответ #13 : 21 Апреля 2011, 00:02:55 »
Я поробывал,все провода перетыкал...не получается,но есть один провод впаенный в саму голову...может это и есть он?
Фотку твоей головы выложи



Оффлайн Barkas
  • Сообщений: 8
  • Регистрация: 08.04.11
  • Пол: Мужской
  • E-mail
    Toyota Premio, 2003, 1zz-ак
Re: Помогите!!!!пожалуйста
« Ответ #14 : 22 Апреля 2011, 12:35:20 »
целой?или раскрученой?