Аллион клуб
     
Форум об автомобилях Тойота Аллион и Тойота Премио  
СТРОЧНАЯ РЕКЛАМА (расценки здесь)
Как правильно выбрать камеру обгона? Смотреть видео Здесь можно заказать клубные футболки
Ремонт легковых автомобилей в Красноярске, тел. 8-923-320-6964, 214-13-95 Книга Toyota Allion/Premio модели 2WD&4WD с 2007 г. (скидка 10%)
Служба доставки цветов с. Усть-Кан Усть-Канский район Республика Алтай

Автор Тема: Проблемы с новой магнитолой  (Прочитано 1769 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Need
  • Сообщений: 13
  • Регистрация: 29.11.16
  • Пол: Мужской

  • Адрес: Новосибирск
Проблемы с новой магнитолой
« : 29 Ноября 2016, 18:02:29 »
Здравствуйте, у меня такая проблема стояла магнитола в моей Toyota Allion'e не родная! По цвету и по функционалу мне не подходила, диски читала когда-то давно сейчас не работает DVDшник и флешки не принимает радио тока вещает и все. Купил новую, с деньгами щас плохо купил самую дешевую 2 din-овую магнитолу, как я уже сказал с деньгами туго поэтому решил сам установить посмотрел на форуме как разобрать панель вытащил старую, запилил новую подключил звук не работает все остальное работало, думаю фигня вопрос завтра сделаю как надо(ибо темно было ничего не видел) утром встаю и бац мафон вообще не включается вчера все работало, предохранитель проверил целый подумал что провода перебились где-то, (питание)желтый и красный кинул на иллюминацию(подцветку) включилась подцветка салона и от красного(при повороте ключа зажигания) и желтого. Значит дело не в проводах в салоне, дело в магнитоле кто с таким сталкивался у меня машина 2 ой день уже стоит в разобраном виде собрать не могу тк магнитолу еще не цепанул не включается когда по цветам все подключаю и все что только не перепробывал, подскажите кто сталкивался с такой проблемой?!



 
Оффлайн Di-[man]
  • Сообщений: 1379
  • Регистрация: 31.10.08
  • Пол: Мужской
  • E-mail
    Адрес: г. Нижневартовск
    Toyota Allion 2wd, 2010, 2ZR-FAE
Re: Проблемы с новой магнитолой
« Ответ #1 : 29 Ноября 2016, 20:06:49 »
фотки фишек в студию - это раз.
че за патефон-то - тоже фотки ну или сразу модель - это два.
что к чему подключал - желательно фотки - это три.



Оффлайн Need
  • Сообщений: 13
  • Регистрация: 29.11.16
  • Пол: Мужской

  • Адрес: Новосибирск
Re: Проблемы с новой магнитолой
« Ответ #2 : 29 Ноября 2016, 20:42:06 »

вот такой был мафон старый, купил
такой:

Универсальная магнитола 2Din Energy 7002 GPS (тока без GPS)
когда я разобрал торпеду вышел такой провод:

я отрезал его и соединил по цветам все провода которые были с
этим:



вставил вход в зад мафона вот фоточки и инструкция:



а дальше вы знаете)


« Последнее редактирование: 29 Ноября 2016, 20:45:16 от ARTURNeed »

Оффлайн Need
  • Сообщений: 13
  • Регистрация: 29.11.16
  • Пол: Мужской

  • Адрес: Новосибирск
Re: Проблемы с новой магнитолой
« Ответ #3 : 29 Ноября 2016, 22:07:23 »
Может предохранитель не в мафоне который сгорел, а другой какой-нить который в салоне или под копотом стоит если есть шанс что это он скажите пожалуйста где конкретно он находится и какой именно по счету, я его сниму и прозвоню и поменяю)



 
Оффлайн Серёга.
  • Сообщений: 23450
  • Регистрация: 15.11.08
  • Пол: Мужской
  • Judge not lest ye be judged

  • Адрес: Косопузия
Re: Проблемы с новой магнитолой
« Ответ #4 : 29 Ноября 2016, 22:48:43 »
Может предохранитель не в мафоне который сгорел, а другой какой-нить который в салоне или под копотом стоит если есть шанс что это он скажите пожалуйста где конкретно он находится и какой именно по счету, я его сниму и прозвоню и поменяю)
Предохранитель под капотом



Оффлайн Серёга.
  • Сообщений: 23450
  • Регистрация: 15.11.08
  • Пол: Мужской
  • Judge not lest ye be judged

  • Адрес: Косопузия
Re: Проблемы с новой магнитолой
« Ответ #5 : 29 Ноября 2016, 22:51:29 »



Оффлайн Allion_240
  • Сообщений: 6
  • Регистрация: 25.11.16
  • Пол: Мужской

  • Allion, 2002, 1zz-fe
Re: Проблемы с новой магнитолой
« Ответ #6 : 30 Ноября 2016, 03:23:21 »
Может я не прав, но мне кажется что ты зря поключил провода по цветам потому что на предыдущей машине менял родную магнитолу (ее подключал электрик с сервиса) и он провода подключал не по цветам.



Оффлайн Dimasss
  • Сообщений: 1238
  • Регистрация: 06.07.12
  • Пол: Мужской
  • E-mail
    Адрес: Новосибирск
    Toyota Premio, 2003, 1ZZ-FE
Re: Проблемы с новой магнитолой
« Ответ #7 : 30 Ноября 2016, 04:46:56 »
Конечно зря, подключать надо по назначению а не по цветам. Предохранитель на магнитофон находится в салоне 21 - ECU-ACC - 7,5А.



Оффлайн Резидент_55
  • Глобальный модератор
  • Сообщений: 3052
  • Регистрация: 02.04.12
  • Пол: Мужской
  • 9О8 11 22 893
  • Фотоальбом (1 фото)
  • ST-190 -> NZT240 -> ZRT-271 Эволюция однако)))
  • E-mail

    Адрес: Омск
    Toyota Avensis, 2009, 2ZR-FAE
Re: Проблемы с новой магнитолой
« Ответ #8 : 30 Ноября 2016, 05:00:47 »
Всегда покупаю переходник ISO-Toyota и отдельно фишки ISO, если только провода от магнитолы идут, там точно не промахнешься



Оффлайн Dimasss
  • Сообщений: 1238
  • Регистрация: 06.07.12
  • Пол: Мужской
  • E-mail
    Адрес: Новосибирск
    Toyota Premio, 2003, 1ZZ-FE
Re: Проблемы с новой магнитолой
« Ответ #9 : 30 Ноября 2016, 05:40:04 »
Думаю эта информация вам поможет



Оффлайн Di-[man]
  • Сообщений: 1379
  • Регистрация: 31.10.08
  • Пол: Мужской
  • E-mail
    Адрес: г. Нижневартовск
    Toyota Allion 2wd, 2010, 2ZR-FAE
Re: Проблемы с новой магнитолой
« Ответ #10 : 30 Ноября 2016, 06:05:14 »
Всегда покупаю переходник ISO-Toyota и отдельно фишки ISO, если только провода от магнитолы идут, там точно не промахнешься
правильно
тем более этот переходник - более правильное решение. и провода резать не надо. ИМХО (стоит 200-300 р)
когда я разобрал торпеду вышел такой провод:

похоже что ты зря обрезал. Не похож она тот который надо.
ты такой разъем видел, после того как старый патефон вытащил?



Оффлайн Dimasss
  • Сообщений: 1238
  • Регистрация: 06.07.12
  • Пол: Мужской
  • E-mail
    Адрес: Новосибирск
    Toyota Premio, 2003, 1ZZ-FE
Re: Проблемы с новой магнитолой
« Ответ #11 : 30 Ноября 2016, 07:59:28 »
У него разъем штатный тойотовский уже был отрезан, видно же по фото, а черный был в комплекте с балалайкой новой, вот он не родной старый прозрачный отрезал и новый черный по цветам припаял я так понял.



Оффлайн Need
  • Сообщений: 13
  • Регистрация: 29.11.16
  • Пол: Мужской

  • Адрес: Новосибирск
Re: Проблемы с новой магнитолой
« Ответ #12 : 30 Ноября 2016, 09:07:33 »
У него разъем штатный тойотовский уже был отрезан, видно же по фото, а черный был в комплекте с балалайкой новой, вот он не родной старый прозрачный отрезал и новый черный по цветам припаял я так понял.
Да все верно у меня стояла не штатная магнитола я же скинул фотки она белая вообще была, и разьем у неё был вот такой:

Я все перерыл и не нашел переходники с такой магнитолы на вход в новую поэтому и обрезал(тем более там уже шли оголенные провода в новой магнитоле, там не было штекеров с 1 стороны вход в новую магнитолу с другой оголенные провода так и шло в комплекте с мафоном, цвета все подписаны все подходило, на угад ничего не скручивал, говорю же она же включалась работала первый раз подключил и звук работал и все остальное потом начал скручивать  перестал звук работать, я на сл день пришел подключаю когда посветлело ибо в темноте было сложно скручивать ничего не видно, подключаю, а она вообще не работает даже не включается я тока питание подал, желтый на желтый (+ от аккума и память) красный на красный (доп питание, при повороте ключа чтобы выключалась) ну и оранжевый (подцветка) раньше если эти цеплял все включалось а сейчас как мертвый у меня машина уже 3 день в разобранном виде мафон 3 дня назад купил до сих пор парюсь, щас поеду предохранитель куплю отпишусь(
 


« Последнее редактирование: 30 Ноября 2016, 09:30:44 от ARTURNeed »

Оффлайн Need
  • Сообщений: 13
  • Регистрация: 29.11.16
  • Пол: Мужской

  • Адрес: Новосибирск
Re: Проблемы с новой магнитолой
« Ответ #13 : 30 Ноября 2016, 09:27:44 »
"вчера все работало, предохранитель проверил целый подумал что провода перебились где-то, (питание)желтый и красный кинул на иллюминацию(подцветку) включилась подцветка салона и от красного(при повороте ключа зажигания) и желтого. Значит дело не в проводах в салоне, дело в магнитоле"
Я плохо обьясняю извините, попробую еще раз, вы наверно не поняли я провода от старого магнитофона уже обрезанные и которые уже сцеплены с проводами в салоне (родными) замыкал друг на друга, только не все подряд а желтый(питание) на (оранжевый)иллюминацию всвязи с этим загоралось всё в салоне + фары и даже подцветка коробки и приборной панели, значит работают раз питание идет а я думал где-то в этих проводах нет контакта и еще красный(при повороте ключа) замыкал на оранжевый(иллюминацию) эффект точно такой же "загоралось всё в салоне + фары и даже подцветка коробки и приборной панели" значит питание с красного и желтого идет как положено и иллюминация(оранжевый) тоесть подцветка работает так я и понял что дело в старом мафоне по таким тестам

А по поводу предохранителей
ECU-ACC 7,5А

система MULTIPLEX
электропривод зеркал
система предупреждения об оставленном в замке зажигания ключе и невыключенном освещении
аудиосистема (модели с аудиоподготовкой)
аудиосистема (модели без навигационной системы)
аудиосистема (модели с навигационной системой) и система заднего обзора
фары (модели с ксеноновыми фарами)
фары (кроме моделей с ксеноновыми фарами)
противотуманные фары
габариты
лампы освещения салона
кондиционер
За это все отвечает же, а у меня и габариты и противотуманки и кондиционер все это работает значит дело не в предохранителе и он не сгорел + питание на проводах же идет как я уже сказал, получается мафон сломался или как? Или поменять надо предохранитель в самой магнитоле


« Последнее редактирование: 30 Ноября 2016, 09:42:08 от ARTURNeed »

Оффлайн Dimasss
  • Сообщений: 1238
  • Регистрация: 06.07.12
  • Пол: Мужской
  • E-mail
    Адрес: Новосибирск
    Toyota Premio, 2003, 1ZZ-FE
Re: Проблемы с новой магнитолой
« Ответ #14 : 30 Ноября 2016, 09:48:53 »
Мультимерт есть? Вы такой диагностикой и электронику в авто ушатаете)) Магнитофон не исправен вероятно если питание приходит на него, а он не работает. Прозвоните предохранитель в магнитофоне и проверьте напряжения на питающих проводах!