Аллион клуб
     
Форум об автомобилях Тойота Аллион и Тойота Премио  
СТРОЧНАЯ РЕКЛАМА (расценки здесь)
Как правильно выбрать камеру обгона? Смотреть видео Здесь можно заказать клубные футболки
Ремонт легковых автомобилей в Красноярске, тел. 8-923-320-6964, 214-13-95 Книга Toyota Allion/Premio модели 2WD&4WD с 2007 г. (скидка 10%)
Служба доставки цветов п. Емельяново Емельяновский район Красноярский край

Автор Тема: Не работает камера заднего хода  (Прочитано 25267 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн yura115
Не работает камера заднего хода
« : 23 Апреля 2009, 09:02:39 »
Купил  Аллиона А 2.0 без пробега по РФ, доставка автовозом, переключаю на заднюю предачу,  дисплей переключается в черный экран и нечего не показывает, посмотрел провода все подключено, Может что то настроить надо? или камера сгорела?



 
Оффлайн Хома
  • Сообщений: 500
  • Регистрация: 02.12.08
  • Пол: Мужской
  • ХАМяк
  • PREMIO 2002 V1.5 (1NZ)
  • E-mail

    Адрес: Якутск
    Toyota Premio, 2002, 1NZ-FE
Re: Не работает камера заднего хода
« Ответ #1 : 24 Апреля 2009, 08:32:41 »
посмотри питание камеры, может какой контак отпал...фонари ЗХ горят?



Оффлайн Батя
  • Сообщений: 194
  • Регистрация: 11.04.09
  • Пол: Мужской
  • E-mail
    Адрес: Хакасия, г. Саяногорск
Re: Не работает камера заднего хода
« Ответ #2 : 25 Апреля 2009, 18:14:01 »
Проверь камеру и провода идущие от камеры.



Оффлайн Серёга.
  • Сообщений: 23509
  • Регистрация: 15.11.08
  • Пол: Мужской
  • Judge not lest ye be judged

  • Адрес: Косопузия
Re: Не работает камера заднего хода
« Ответ #3 : 26 Апреля 2009, 00:03:47 »
Скинь провода на аккуме, если не поможет .то смотри электрику



 
Оффлайн yura115
Re: Не работает камера заднего хода
« Ответ #4 : 27 Апреля 2009, 09:39:09 »
Провода посмотрел, АКБ скинул ни чего не помогло, скорее всего не работает камера, Можно ли купить любую другую или нужна оригинальная



Оффлайн Серёга.
  • Сообщений: 23509
  • Регистрация: 15.11.08
  • Пол: Мужской
  • Judge not lest ye be judged

  • Адрес: Косопузия
Re: Не работает камера заднего хода
« Ответ #5 : 27 Апреля 2009, 10:36:27 »
Ну почему ты решил, что сразу камера накрылась, думаю дело не в ней, посмотри когда заднюю включаешь, фонари заднего хода включаються? да и съездий к электрику он тебе точно причину найдет



Оффлайн tdn
  • Сообщений: 1056
  • Регистрация: 23.08.08
  • Пол: Мужской
  • tdn.isurgut.ru E-mail
    Адрес: Сургут
    Тойота Приус, 2009
Re: Не работает камера заднего хода
« Ответ #6 : 27 Апреля 2009, 10:43:29 »
Цитировать
Можно ли купить любую другую
Можно но именно такую по размерам и посадочным отверстиям аналог не найти. Плюс не факт что это камера, проверь ее - подключи к 12в и в обычный телек включи, должна показывать.



Оффлайн yura115
Re: Не работает камера заднего хода
« Ответ #7 : 28 Апреля 2009, 04:05:21 »
Цитировать
Можно ли купить любую другую
Можно но именно такую по размерам и посадочным отверстиям аналог не найти. Плюс не факт что это камера, проверь ее - подключи к 12в и в обычный телек включи, должна показывать.
Точно надо ее к телеку  подключить, будет сразу ясно.



Оффлайн yura115
Re: Не работает камера заднего хода
« Ответ #8 : 29 Апреля 2009, 07:44:28 »
Вчера померел цешкой напряжение там 6 вольт, а разве бывают камеры с 6 вольтовым питанием?



Оффлайн rabbit
  • Сообщений: 4646
  • Регистрация: 30.04.08
  • Пол: Мужской
  • Фотоальбом (11 фото)
  • просто юрист

  • Адрес: Барнаул
    Тойота Ипсум, 2001, 2AZ
Re: Не работает камера заднего хода
« Ответ #9 : 29 Апреля 2009, 07:58:39 »
Вчера померел цешкой напряжение там 6 вольт, а разве бывают камеры с 6 вольтовым питанием?


коротит походу питание камеры... провода погляди! :)



Оффлайн МОРОЗ
  • Сообщений: 1587
  • Регистрация: 15.03.08
  • Пол: Мужской
  • E-mail
    Адрес: омск
    ALLION, 2002, 1ZZ-FE
Re: Не работает камера заднего хода
« Ответ #10 : 29 Апреля 2009, 08:00:28 »
Вчера померел цешкой напряжение там 6 вольт, а разве бывают камеры с 6 вольтовым питанием?

Да, там 6 В должно быть, с головы идет.



Оффлайн yura115
Re: Не работает камера заднего хода
« Ответ #11 : 29 Апреля 2009, 08:05:33 »
Вчера зашёл в сервесный режим меню, там на напротив камеры стоит NG, похоже не видет, попробую сегодня снять консоль все ещё раз внимательно посмотреть, провода от нави до камеры, может есть у кого схема проводов



Оффлайн yura115
Re: Не работает камера заднего хода
« Ответ #12 : 29 Апреля 2009, 09:37:23 »
Прозвонил разборки, Цена камеры 2500 - Это нормальная цена или можно искать дешевле?



Оффлайн syv
  • Сообщений: 1727
  • Регистрация: 10.12.08
  • Пол: Мужской
  • Фотоальбом (5 фото)
    E-mail

    Адрес: Алтайский край, г.Барнаул
    Тойота Аллион, 2002, 1ZZ-FE
Re: Не работает камера заднего хода
« Ответ #13 : 29 Апреля 2009, 09:42:27 »
А ты камеру снимал, проверял на телеке?



Оффлайн yura115
Re: Не работает камера заднего хода
« Ответ #14 : 29 Апреля 2009, 09:43:46 »
Нет, блок на 6 вольт не нашёл