Аллион клуб
     
Форум об автомобилях Тойота Аллион и Тойота Премио  
СТРОЧНАЯ РЕКЛАМА (расценки здесь)
Как правильно выбрать камеру обгона? Смотреть видео Здесь можно заказать клубные футболки
Ремонт легковых автомобилей в Красноярске, тел. 8-923-320-6964, 214-13-95 Книга Toyota Allion/Premio модели 2WD&4WD с 2007 г. (скидка 10%)

Автор Тема: Проблема с Multi AV Station II потух экран  (Прочитано 15257 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Elesey
  • Сообщений: 5
  • Регистрация: 05.06.15
  • Пол: Мужской

  • Премио, 2003, 1ZZ-FE
Re: Проблема с Multi AV Station II потух экран
« Ответ #30 : 08 Июня 2015, 17:43:56 »
да, уж, плохи дела(
Причем начал замечать, что "болезнь" прогрессирует - за сегодняшний день была только одна удачная загрузка, на ночь сниму аккум ( все еще теплится надежда, что может это какой то статический глюк) а завтра собираюсь к знакомому автоэлектрику - как будут новости отпишусь!



 
Оффлайн Dimasss
  • Сообщений: 1184
  • Регистрация: 06.07.12
  • Пол: Мужской
  • E-mail
    Адрес: Новосибирск
    Toyota Premio, 2003, 1ZZ-FE
Re: Проблема с Multi AV Station II потух экран
« Ответ #31 : 09 Июня 2015, 10:54:59 »
Могу кому нибудь одному помочь ;)



Оффлайн #MEXHUK#
  • Сообщений: 8
  • Регистрация: 03.05.15
  • Пол: Мужской
  • E-mail
    Адрес: Тюмень
    Toyota Allion, 240, 2002, 1ZZ
Re: Проблема с Multi AV Station II потух экран
« Ответ #32 : 09 Июня 2015, 12:05:58 »
Могу кому нибудь одному помочь ;)
У тебя осталась заводская магнитола? Готов отдать?



Оффлайн Dimasss
  • Сообщений: 1184
  • Регистрация: 06.07.12
  • Пол: Мужской
  • E-mail
    Адрес: Новосибирск
    Toyota Premio, 2003, 1ZZ-FE
Re: Проблема с Multi AV Station II потух экран
« Ответ #33 : 09 Июня 2015, 13:27:20 »
ну скажем не отдать, но продать



 
Оффлайн Elesey
  • Сообщений: 5
  • Регистрация: 05.06.15
  • Пол: Мужской

  • Премио, 2003, 1ZZ-FE
Re: Проблема с Multi AV Station II потух экран
« Ответ #34 : 09 Июня 2015, 21:11:30 »
 :yahoo: :yahoo: :yahoo: :yahoo: :yahoo
заработала!!! вообщем решение проблемы было на поверхности - после посещения двух авторитетных автоэлектриков и их не "веселых" вердиктах решил попробовать прочистить дисковод - дождался когда система загрузится, вытащил диск и вставил обычный ЧИСТЯЩИЙ диск для CD - покрутил, погонял и о, Чудо! система ожила) давно так не радовался камере заднего вида, за последние 2-3 дня было не привычно заново привыкать парковаться по зеркалам.
Так что, пробуйте! может кому то тоже поможет)



Оффлайн #MEXHUK#
  • Сообщений: 8
  • Регистрация: 03.05.15
  • Пол: Мужской
  • E-mail
    Адрес: Тюмень
    Toyota Allion, 240, 2002, 1ZZ
Re: Проблема с Multi AV Station II потух экран
« Ответ #35 : 09 Июня 2015, 21:49:48 »
вставил обычный ЧИСТЯЩИЙ диск для CD
Хм, те дело было в лазерной головке? Интересно...
А что это за зверь, чистящий СД? Можешь скинуть ссылку где его скачать/купить?

У меня такая проблема уже пол года.. Включается раз в месяц (серьёзно!). Последний раз работало в это Вс, а до этого только 4 мая..:)
Буду караулить



Оффлайн #MEXHUK#
  • Сообщений: 8
  • Регистрация: 03.05.15
  • Пол: Мужской
  • E-mail
    Адрес: Тюмень
    Toyota Allion, 240, 2002, 1ZZ
Re: Проблема с Multi AV Station II потух экран
« Ответ #36 : 24 Июня 2015, 14:21:10 »
Elesey,

Отписываюсь. Нашел хороших электриков у себя в городе. Оставил машину на день. Починили. Оказывается на одной из плат/схем пошла трещина. Пропадал контакт на 2х транзисторах. В определенный момент транзисторы сгорели. Мне заменили оба транзистора и каким-то образом залотали трещину на плате. Заплатил 1500 за все. Теперь все работает на ура.

Ребята сказали, что перегоревшие транзисторы располагались на верхней части блока, который отсоединяется вместе с панелью климата и экраном (а не на самой магнитоле). Вдруг кому поможет...

За пол года уже отвык поркаваться по камере, привыкаю  :gamer:



Оффлайн Elesey
  • Сообщений: 5
  • Регистрация: 05.06.15
  • Пол: Мужской

  • Премио, 2003, 1ZZ-FE
Re: Проблема с Multi AV Station II потух экран
« Ответ #37 : 01 Августа 2015, 19:45:27 »
 #MEXHUK#
Спасибо за информацию) - буду искать толковых электриков - т.к. радость от "излечения чистящим диском" была временной - сейчас так же глючит. Как отремонтируюсь - отпишусь)



Оффлайн Yakut27
  • Сообщений: 1
  • Регистрация: 06.09.15
  • Пол: Мужской

  • Адрес: Хабаровск
    Allion AZT240, 2002, 1AZ-FSE
Re: Проблема с Multi AV Station II потух экран
« Ответ #38 : 06 Сентября 2015, 16:08:38 »
Парни, привез распила с аукциона. В аукционном листе было написано, что не работает навигация. Надеялся, что не работает именно навигация, а не мудьтимедия целиком - надежды не оправдались, экран и кнопки на нажатия не реагировали, работал только CD ROM, диск принял и тишина. По прибытию начал разбираться, шерстить форумы. В общем методом научного тыка выяснил, что неплотно сидит шлейф, соединяющий лицевую и внутреннюю части всей этой системы. Сначала мучался, ножичком аккуратно пытался поглубже вставить шлейф в разъем - боялся его вытягивать из блока, дабы не повредить.
В общем после получаса мучений психанул, вытянул шлейф на полную длину, вставил до упора и ВУАЛЯ, все работает как надо!
Я это все к тому, что можно смело дергать шлейф не боясь его повредить. И так как работать мультимедия перестала еще в Японии, где дороги ровнее, чем  у нас, то данная причина неисправности будет возникать довольно часто, но не факт.



Оффлайн #MEXHUK#
  • Сообщений: 8
  • Регистрация: 03.05.15
  • Пол: Мужской
  • E-mail
    Адрес: Тюмень
    Toyota Allion, 240, 2002, 1ZZ
Re: Проблема с Multi AV Station II потух экран
« Ответ #39 : 06 Сентября 2015, 16:51:05 »
Парни, привез распила с аукциона. В аукционном листе было написано, что не работает навигация. Надеялся, что не работает именно навигация, а не мудьтимедия целиком - надежды не оправдались, экран и кнопки на нажатия не реагировали, работал только CD ROM, диск принял и тишина. По прибытию начал разбираться, шерстить форумы. В общем методом научного тыка выяснил, что неплотно сидит шлейф, соединяющий лицевую и внутреннюю части всей этой системы. Сначала мучался, ножичком аккуратно пытался поглубже вставить шлейф в разъем - боялся его вытягивать из блока, дабы не повредить.
В общем после получаса мучений психанул, вытянул шлейф на полную длину, вставил до упора и ВУАЛЯ, все работает как надо!
Я это все к тому, что можно смело дергать шлейф не боясь его повредить. И так как работать мультимедия перестала еще в Японии, где дороги ровнее, чем  у нас, то данная причина неисправности будет возникать довольно часто, но не факт.
Ахахаха :)
Повезло тебе, что дело было все в шлейфе!:) все через это проходят, поначалу страшно, а потом психанув оказывается, что он легко достаётся :)
Только у тех, кто тут сидит проблема глубже :(
Я вон отдавал электрикам, поменяли два транзистора, все заработало, но буквально через день опять стал экран тухнуть и опять не работает :( опять отдал электрикам, все позвонили, говорят все в порядке, прозванивается, руки разводят...
Думаю вот теперь че делать? Менять на такую же или уже раскошелиться на новую магнитолу...



Оффлайн Djeddak
  • Сообщений: 72
  • Регистрация: 24.11.13
  • Пол: Мужской
  • E-mail
    Адрес: Сибирь
    Toyota Premio, 2002, 1ZZ
Re: Проблема с Multi AV Station II потух экран
« Ответ #40 : 26 Октября 2015, 19:00:48 »
Ура!!!  :yahoo: Наконец удалось решить проблему с потухшим экраном. Как то раз заменил на магнитоле экран на исправный, но ничего изменилось. Потом поставил старый экран, но заменил на контрактный dvdrom навигации... после этого экран заработал. Так что если у вас вдруг потух экран, но звук и кнопки работают, то это еще не значит что проблема в самом мониторе.



Оффлайн koolalex
  • Сообщений: 2
  • Регистрация: 01.12.15
    E-mail
    Premio, 2002, 1ZZ-FE
Re: Проблема с Multi AV Station II потух экран
« Ответ #41 : 01 Декабря 2015, 19:31:54 »
Добрый день всем. Народ, сделайте, пожалуйста, кто-нибудь образ диска, который в этой системе стоит. Своего нет, а она постоянно обновляться просит. Я и многие после меня будем вам очень признательны.



Оффлайн Dimasss
  • Сообщений: 1184
  • Регистрация: 06.07.12
  • Пол: Мужской
  • E-mail
    Адрес: Новосибирск
    Toyota Premio, 2003, 1ZZ-FE
Re: Проблема с Multi AV Station II потух экран
« Ответ #42 : 06 Декабря 2015, 08:24:46 »
Мой диск 86271-70W062. На тойоте премио 2003 гв работает 100%
https://drive.google.com/file/d/0Bw-vAZe8lZ16bUxMcUpVZlRkd3M/view?usp=sharing



Оффлайн koolalex
  • Сообщений: 2
  • Регистрация: 01.12.15
    E-mail
    Premio, 2002, 1ZZ-FE
Re: Проблема с Multi AV Station II потух экран
« Ответ #43 : 05 Апреля 2016, 01:17:35 »
Мой диск 86271-70W062. На тойоте премио 2003 гв работает 100%
https://drive.google.com/file/d/0Bw-vAZe8lZ16bUxMcUpVZlRkd3M/view?usp=sharing

Спасибо, дружище! +1 к твоей репутации! )))



Оффлайн Димка777
  • Сообщений: 160
  • Регистрация: 27.09.11
  • Пол: Мужской
  • E-mail
    Адрес: Хабаровск
    Аллион, 2005, 1ZZ-FE
Re: Проблема с Multi AV Station II потух экран
« Ответ #44 : 15 Июня 2016, 08:53:03 »
Спасибо, дружище! +1 к твоей репутации! )))
у меня не было изменений