Аллион клуб
     
Форум об автомобилях Тойота Аллион и Тойота Премио  
СТРОЧНАЯ РЕКЛАМА (расценки здесь)
Как правильно выбрать камеру обгона? Смотреть видео Здесь можно заказать клубные футболки
Ремонт легковых автомобилей в Красноярске, тел. 8-923-320-6964, 214-13-95 Книга Toyota Allion/Premio модели 2WD&4WD с 2007 г. (скидка 10%)
Служба доставки цветов с. Кулунда Кулундинский район Алтайский край

Автор Тема: Проблема с Multi AV Station II потух экран  (Прочитано 16262 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн kuchma
  • Сообщений: 203
  • Регистрация: 14.08.12
  • Пол: Мужской

  • Адрес: Чита
    Toyota Premio, 2008, 2ZR-FE
Re: Проблема с Multi AV Station II потух экран
« Ответ #15 : 02 Июля 2013, 08:25:01 »
Попробывать бы точно такую же подцепить наверное



 
Оффлайн 7ONЫЧ
  • Сообщений: 9
  • Регистрация: 11.06.13
  • Пол: Мужской

  • Адрес: NSK
    Premio, 2002, 1ZZ-FE
Re: Проблема с Multi AV Station II потух экран
« Ответ #16 : 02 Июля 2013, 08:40:02 »
Попробывать бы точно такую же подцепить наверное

я пробовал блок управления климатом вместе с монитором подключать.... не показывает((((



Оффлайн Nikitaomsk
  • Сообщений: 4
  • Регистрация: 03.04.14
  • Пол: Мужской

  • Адрес: Омск
    Тойота премио, 2002, 1AZ-FSE
Re: Проблема с Multi AV Station II потух экран
« Ответ #17 : 13 Апреля 2014, 13:53:44 »
блин, у меня тоже потух и не поет, как быть???



Оффлайн Алексей72
  • Сообщений: 13
  • Регистрация: 25.05.14
  • E-mail
    Адрес: Ишим
    Тойота Премио, 2004, 1ZZ-FE
Re: Проблема с Multi AV Station II потух экран
« Ответ #18 : 25 Мая 2014, 18:46:57 »
Форумчане помогите. Пару дней назад магнитола Multi AV Station II не включилась, потом прошла минута и та начала мигать и показывать надпись на японском и английском языках на белом фоне "подождите пока система не обновится". Потом эта надпись то тухнет в черный экран, то снова загорается, так может пройти 2-3 минуты или 10-20 минут, потом магнитола включается, сбиваются настройки дисплея, но радио все настроено.

Потом стало по другому маленько глючить, т.е. можно сесть в машину, завести, экран черный, магнитола молчит. Нажимаю на кнопку включения магнитолы, начинает работать радио, но экран черный. Некоторое время спустя начинает опять мигать надпись с обновлением и пока надпись горит - магнитола не играет, как только черный экран, то играет радио.

Бывает, что сядешь и все сразу в норме, всё включается сходу, в основном с утра, но минут через 20-30 опять начинает глючить.

Пока мигает надпись с обновлением магнитола жужжит как будто включается, может так жужжать до тех пор пока мигает надпись 
Please wait while the system updates .что с ней подскажите?



 
Оффлайн SBшник
  • Глобальный модератор
  • Сообщений: 2952
  • Регистрация: 19.06.11
  • Пол: Мужской
  • Цель оправдывает средства

  • Адрес: НОВОСИБИРСК
    HUMMER H3, 2008, 3,7L
Re: Проблема с Multi AV Station II потух экран
« Ответ #19 : 25 Мая 2014, 18:49:04 »
Форумчане помогите. Пару дней назад магнитола Multi AV Station II не включилась, потом прошла минута и та начала мигать и показывать надпись на японском и английском языках на белом фоне "подождите пока система не обновится". Потом эта надпись то тухнет в черный экран, то снова загорается, так может пройти 2-3 минуты или 10-20 минут, потом магнитола включается, сбиваются настройки дисплея, но радио все настроено.

Потом стало по другому маленько глючить, т.е. можно сесть в машину, завести, экран черный, магнитола молчит. Нажимаю на кнопку включения магнитолы, начинает работать радио, но экран черный. Некоторое время спустя начинает опять мигать надпись с обновлением и пока надпись горит - магнитола не играет, как только черный экран, то играет радио.

Бывает, что сядешь и все сразу в норме, всё включается сходу, в основном с утра, но минут через 20-30 опять начинает глючить.

Пока мигает надпись с обновлением магнитола жужжит как будто включается, может так жужжать до тех пор пока мигает надпись 
Please wait while the system updates .что с ней подскажите?
записывайте диск и перепрошивайте



Оффлайн Алексей72
  • Сообщений: 13
  • Регистрация: 25.05.14
  • E-mail
    Адрес: Ишим
    Тойота Премио, 2004, 1ZZ-FE
Re: Проблема с Multi AV Station II потух экран
« Ответ #20 : 25 Мая 2014, 18:56:55 »
если можно дайте ссылку



Оффлайн SBшник
  • Глобальный модератор
  • Сообщений: 2952
  • Регистрация: 19.06.11
  • Пол: Мужской
  • Цель оправдывает средства

  • Адрес: НОВОСИБИРСК
    HUMMER H3, 2008, 3,7L
Re: Проблема с Multi AV Station II потух экран
« Ответ #21 : 25 Мая 2014, 19:29:44 »
Для начала попробуйте на несколько минут скинуть клемму с аккумулятора, вдруг поможет. Если нет, то здесь покопайтесь:
Multi AV Station II
Прошивка Navi. методы записи и прошивы!!!



Оффлайн Алексей72
  • Сообщений: 13
  • Регистрация: 25.05.14
  • E-mail
    Адрес: Ишим
    Тойота Премио, 2004, 1ZZ-FE
Re: Проблема с Multi AV Station II потух экран
« Ответ #22 : 25 Мая 2014, 19:38:40 »
клемы скидывал не помогло



Оффлайн Алексей72
  • Сообщений: 13
  • Регистрация: 25.05.14
  • E-mail
    Адрес: Ишим
    Тойота Премио, 2004, 1ZZ-FE
Re: Проблема с Multi AV Station II потух экран
« Ответ #23 : 25 Мая 2014, 19:44:02 »
спасибо за инфо.буду искать



Оффлайн Djeddak
  • Сообщений: 78
  • Регистрация: 24.11.13
  • Пол: Мужской
  • E-mail
    Адрес: Сибирь
    Toyota Premio, 2002, 1ZZ
Re: Проблема с Multi AV Station II потух экран
« Ответ #24 : 28 Июля 2014, 10:31:01 »
Форумчане помогите. Пару дней назад магнитола Multi AV Station II не включилась, потом прошла минута и та начала мигать и показывать надпись на японском и английском языках на белом фоне "подождите пока система не обновится". Потом эта надпись то тухнет в черный экран, то снова загорается, так может пройти 2-3 минуты или 10-20 минут, потом магнитола включается, сбиваются настройки дисплея, но радио все настроено.

Потом стало по другому маленько глючить, т.е. можно сесть в машину, завести, экран черный, магнитола молчит. Нажимаю на кнопку включения магнитолы, начинает работать радио, но экран черный. Некоторое время спустя начинает опять мигать надпись с обновлением и пока надпись горит - магнитола не играет, как только черный экран, то играет радио.


Бывает, что сядешь и все сразу в норме, всё включается сходу, в основном с утра, но минут через 20-30 опять начинает глючить.

Пока мигает надпись с обновлением магнитола жужжит как будто включается, может так жужжать до тех пор пока мигает надпись 
Please wait while the system updates .что с ней подскажите?

Аналогично начала тупить Station II. Такое ощущение,  что дивиди не может прочитат загрузочный диск. Хотел вытащить диск чтобы почистить. Когда магнитола начинает нормально работать, пробую нажимать eject, но диск не вылазит, просто начинает крутиться и все. Че делать  :-\



Оффлайн #MEXHUK#
  • Сообщений: 8
  • Регистрация: 03.05.15
  • Пол: Мужской
  • E-mail
    Адрес: Тюмень
    Toyota Allion, 240, 2002, 1ZZ
Re: Проблема с Multi AV Station II потух экран
« Ответ #25 : 03 Мая 2015, 08:23:45 »
Ну вот одним "несчасливчиком" стало больше!
По осени прицепил Yatour . Зимой начались проблемы с Multi AV Station II. Периодически начал тухнуть экран. Поначалу это было так: едишь по дороге, на кочке экран моргнет и перестает реагировать, боковые кнопки работают, климат работает, а экран не реагирует. ТЕперь же экран не работает совсем, периодически, раз в две недельки он загорается сам собой, поработает минут 10-15 и потом сам собой тухнет.
Иногда, когда он вот так начинает работать, появляется надпись об обновлении системы.

Снимал лицевую панель, разбирать полностью нестал, так как сам не электрик, но на вид нарушений или плохих контактов не видно...

Начитался тем здесь и на соседнем форуме Wish, в основном у всех проблемы связаны с диском с системой навигации. Думаю его заменить, но тк экран не работает, то и вытащить не получается...


Возникает вопрос, либо заменить всю лицевую панель (блок климата), надеясь, что проблема в схеме где-то, так как климат работает и кнопки работают, а не работает только экран. Но если проблема в загрузочном диске, то смена панели, конечно, ничего не исправит...
Второй вариант попробовать заменить dvd загрузочный диск, но тогда не ясно как его достать, тк экран не работает... Остается только ждать момента, пока он опять сам загорится и вытащить диск. Но тогда не ясно на что его менять? Есть у кого-нибудь ссылка на образ загрузочного диска для Multi AV (а не ND3A-W53A)?

Если, кто-то уже решил проблему с потухшим экраном, просьба отписаться!  :hi:


« Последнее редактирование: 03 Мая 2015, 08:26:24 от #MEXHUK# »

Оффлайн Elesey
  • Сообщений: 5
  • Регистрация: 05.06.15
  • Пол: Мужской

  • Премио, 2003, 1ZZ-FE
Re: Проблема с Multi AV Station II потух экран
« Ответ #26 : 05 Июня 2015, 17:48:04 »
На днях возникла подобная проблема, причем впервые за 5 лет эксплуатации!!!
Проявление проблемы с потухшим экраном неявное - может  загружаться несколько раз подряд нормально - а может и подолгу выдавать сообщения о "необходимости подождать пока система обновится" и только после 15-20 минут включиться.
Есть мысли обновить прошивку AV Station - может быть все-таки кто нашел решение проблемы? может ссыль подкинете?



Оффлайн #MEXHUK#
  • Сообщений: 8
  • Регистрация: 03.05.15
  • Пол: Мужской
  • E-mail
    Адрес: Тюмень
    Toyota Allion, 240, 2002, 1ZZ
Re: Проблема с Multi AV Station II потух экран
« Ответ #27 : 05 Июня 2015, 18:17:08 »
Есть мысли обновить прошивку AV Station - может быть все-таки кто нашел решение проблемы?
Я тоже думал, что дело с прошивкой или навигационным/загрузочным диском.. В один из моментов, пока экран работал - вытащил диск.. Не помогло!

Если все получится, завтра, когда поеду на сто, попрошу электрика глянуть. Посмотрим, найдёт чего?



Оффлайн Elesey
  • Сообщений: 5
  • Регистрация: 05.06.15
  • Пол: Мужской

  • Премио, 2003, 1ZZ-FE
Re: Проблема с Multi AV Station II потух экран
« Ответ #28 : 08 Июня 2015, 15:25:40 »
Если все получится, завтра, когда поеду на сто, попрошу электрика глянуть. Посмотрим, найдёт чего?
Ну как? получилось показать электрику? Сегодня пробовал подсунуть загрузочный диск - не помогло(



Оффлайн #MEXHUK#
  • Сообщений: 8
  • Регистрация: 03.05.15
  • Пол: Мужской
  • E-mail
    Адрес: Тюмень
    Toyota Allion, 240, 2002, 1ZZ
Re: Проблема с Multi AV Station II потух экран
« Ответ #29 : 08 Июня 2015, 15:35:13 »
Ну как? получилось показать электрику? Сегодня пробовал подсунуть загрузочный диск - не помогло(
Да, я так и думал, что не поможет, дело скорее всего в какой-то плате или контакте, а не в софте..
Да, электричу показал, он даже разбирать не стал, сказал, что надо менять всю магнитолу, клоун :))
Сейчас в поисках нормального электрика, в основном в Тюмени все сто отказываются браться за ремонт.. Нашёл одну контору которые специализируются на ремонте автомагнитол, но у них абонент не доступен и информация на сайте с февраля 2014 не обновлялась, наверное закрылись...
Если будут новости - обязательно отпишусь! Ты тоже пиши, если найдешь у себя в городе приличного электрика! Ну не верю я, что никто не сможет разобраться...